Author Topic: A couple of suggestions and a specific quesion with SB/XA  (Read 12193 times)

JOHNR

  • Associate
  • **
  • Posts: 5
A couple of suggestions and a specific quesion with SB/XA
« on: December 10, 2009, 09:53:11 am »
Hi Kevin - and Merry Christmas to all

I am trying to get the new SB/XA PE application up and running.
By the way the latest PE is now available from Rocket.

There are not many avenues for support with this - would your forum be suitable for anyone desperately seeking support?

While I am at it.
I work with an aging MasterPack installation - that is one glaring omission from your collection of SB+ environments.

If anyone has the SB/XA up and running ....
I am stuck at the point of getting the User.Ids and passwords all lined up.
All I get is

"Error returned from Server login subroutine."

The log shows this failed with "INIT FAILURE (-4)"

It is not clear which domain/ user id / password combination is required at each of the login prompts.
OR - I have missed something in the setup.

Does anyone have any ideas?

Cheers


JR



precisonline

  • President
  • Administrator
  • Rock Star
  • *****
  • Posts: 1611
    • Precision Solutions
Re: A couple of suggestions and a specific quesion with SB/XA
« Reply #1 on: December 10, 2009, 10:07:13 am »
I don't know how many SB/XA users there are in here, but I don't think there are many.  Come to think of it, I don't believe there are many SB/XA users in the world just yet.  There's been a lot of people interested in the beta program, but now that it's released I don't know any applications on it yet.

That said, we've never been able to get it running here.  The earlier PE required Unidata PE, and we have a licensed Unidata and that's apparently against the rules.  Of course, it's a remarkably stupid rule, but that's the way IBM built it.  Have they relaxed that stupid rule in the latest PE?
-Kevin
Accidents "happen"; success, however, is planned and executed.

JOHNR

  • Associate
  • **
  • Posts: 5
Re: A couple of suggestions and a specific quesion with SB/XA
« Reply #2 on: December 10, 2009, 10:32:25 am »
Maybe I just did not read the rules closely enough   :)

My first pass at this is just to get the thing running stand-alone on a laptop talking back to "localhost" for initial evaluation.
When I have that working I can look at installing the server piece on our unix box to interface to our actual application. That will be another challenge.

Of course the documentation is rudimentary and there are no official channels for support so I am not surprised if there are not yet many users.

Oh well - I guess I will just have to carry on hacking.

Cheers


JR

precisonline

  • President
  • Administrator
  • Rock Star
  • *****
  • Posts: 1611
    • Precision Solutions
Re: A couple of suggestions and a specific quesion with SB/XA
« Reply #3 on: December 10, 2009, 11:52:01 am »
This is SB+, dude.  Rules?  We don't need no stinkin' rules! :)

Vinnie was handed a steaming turd from the previous management and has been doing his best to work a miracle.    So it's not surprising that there's little to no documentation.  It would be great if Rocket had an endeavor underway to correct that, but I think they really need to focus on making XA functional before they worry too much about documenting it.
« Last Edit: December 10, 2009, 11:57:52 am by precisonline »
-Kevin
Accidents "happen"; success, however, is planned and executed.

Colin Alfke

  • Professional
  • ***
  • Posts: 23
Re: A couple of suggestions and a specific quesion with SB/XA
« Reply #4 on: December 16, 2009, 01:11:04 pm »
I downloaded the initial SB/XA version when it first was released. I don't recall many problems installing it - besides the nasty long directories it wants to create. Unfortunately, I didn't play with it much before the 60 trial period expired.

I just grabbed the latest. I'll give that a shot...

Colin